Problem accessing orders in the Driver App

Incident Report for Gordon Delivery

Resolved

This incident has been resolved.
Posted Aug 05, 2022 - 20:00 CEST

Investigating

When you click on orders in the list the app is crashing.
Posted Aug 05, 2022 - 17:31 CEST
This incident affected: Gordon Driver App.