Performance issues with App and Platform

Incident Report for Gordon Delivery

Resolved

This incident has been resolved.
Posted Oct 14, 2022 - 19:11 CEST

Identified

The issue is identified and we are working on a fix
Posted Oct 14, 2022 - 16:54 CEST

Investigating

We are currently investigating this issue.
Posted Oct 14, 2022 - 16:49 CEST
This incident affected: Gordon Last Mile Platform, Gordon API, and Gordon Driver App.