Problem with starting routes in the Driver-App

Incident Report for Gordon Delivery

Resolved

This incident has been resolved.
Posted Sep 20, 2022 - 22:02 CEST

Update

We are investigating the issue
Posted Sep 20, 2022 - 10:31 CEST

Update

We are continuing to investigate this issue.
Posted Sep 19, 2022 - 15:45 CEST

Investigating

When assigning a driver to a route, occasionally the orders are not updated to the correct status. And that leads to problems for the drivers to start the route.
A work-around is to unassign and then assign the route again, and then make sure that all orders are set to status "Assigned". If the route has already been started you need to manually update the status of the first order, and then the driver can continue.
Posted Sep 19, 2022 - 07:00 CEST
This incident affected: Gordon Last Mile Platform and Gordon Driver App.