DNS issues

Incident Report for Gordon Delivery

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 16:48 CEST

Identified

DNS issue that causes problem to access the platform and API
Posted Aug 04, 2022 - 14:30 CEST
This incident affected: Gordon Last Mile Platform and Gordon API.