Some users are not able to access the Gordon Tracking Page.

Incident Report for Gordon Delivery

Resolved

The incident has been resolved.
Posted Sep 21, 2023 - 16:56 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 16:13 CEST

Identified

We have identified the issue, and it is DNS issue. We are investigating the problem with our hosting providers.
Posted Sep 21, 2023 - 13:48 CEST

Investigating

Some users are not able to access the Gordon Tracking Page.
We are currently investigating the issue.
Posted Sep 21, 2023 - 13:47 CEST
This incident affected: Gordon Tracking Page.