Database not responding

Incident Report for Gordon Delivery

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 15:51 CEST

Update

We are continuing to monitor for any further issues.
Posted Oct 13, 2025 - 15:47 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2025 - 15:47 CEST

Update

We are continuing to work on a fix for this issue.
Posted Oct 13, 2025 - 15:46 CEST

Identified

The problem has been identified and resolved
Posted Oct 13, 2025 - 15:45 CEST

Update

We are continuing to investigate this issue.
Posted Oct 13, 2025 - 15:28 CEST

Investigating

Database not responding, no services are currently not available
Posted Oct 13, 2025 - 15:28 CEST
This incident affected: Gordon Last Mile Platform, Gordon API, Gordon Driver App, and Gordon Tracking Page.